安全更新


1. Loongnix Server 8.4.0 安全更新

完成 32 个漏洞修复,包括 CVE-2021-4034, CVE-2021-44142,CVE-2022-0778 等致命高危漏洞。

软件包 已修复CVE
httpd CVE-2022-22720,CVE-2021-44790,CVE-2021-40438,CVE-2021-26691
samba CVE-2021-20254,CVE-2020-25717,CVE-2021-23192,CVE-2016-2124,CVE-2020-25717,CVE-2021-44142
polkit CVE-2021-4034
openssl CVE-2022-0778
screen CVE-2021-26937
expat CVE-2021-45960,CVE-2021-46143,CVE-2022-22822,CVE-2022-22823,CVE-2022-22824,CVE-2022-22825,CVE-2022-22826,CVE-2022-22827,CVE-2022-23852,CVE-2022-25235,CVE-2022-25236,CVE-2022-25315
cyrus-sasl CVE-2022-24407
python-pillow CVE-2022-22815,CVE-2022-22816,CVE-2022-22817
aide CVE-2021-45417
libreswan CVE-2022-23094
gegl CVE-2021-45463
gzip CVE-2022-1271
zlib CVE-2018-25032
subversion CVE-2022-24070
xmlrpc-c CVE-2022-25235
rsync CVE-2018-25032
rsyslog CVE-2022-24903
©龙芯开源社区 all right reserved,powered by Gitbook文档更新时间: 2022-12-04 20:55:49

results matching ""

    No results matching ""

    results matching ""

      No results matching ""